Version v1.15 of the documentation is no longer actively maintained. The site that you are currently viewing is an archived snapshot. For up-to-date documentation, see the latest version.

v1.13.0

(Optional) Update local version of ansible-runner

ansible-runner 2.0+ includes a backwards incompatible change in the command signature, so in order to use make run with Ansible-based operators, users will need to upgrade their local version of ansible-runner to 2.0.2+

See #5205 for more details.

Last modified September 29, 2021: Release v1.13.0 (#5266) (6e84414b)